210.0.24
Issues ResolvedIssues Resolved
- Resolved an issue where an error would be displayed if more than 64 characters were entered into a custom field (64 is the max length the database will store for a custom field)
- Resolved an issue where custom field SQL lists could be created with a blank select statement which resulted in an error being displayed
- Changed the project enquiry script to load tasks on job changed rather than text changed
Date applied: December 2, 2021